Информатика, вопрос задал azil160898liza , 9 лет назад

написать программу в паскале
Три сопротивления R1, R2 и R3соединены параллельно. Найти сопротивление соединения R0.

Ответы на вопрос

Ответил dademixis
0
Program begin_20;
var r1,r2,r3,r0:real;
begin writeln('введите сопротивление R1');
readln(r1);
writeln('введите сопротивление R2');
readln(r2);
writeln('введите сопротивление R3');
readln(r3);
r0:=1/(1/r1+1/r2+1/r3);
writeln('общее сопротивление R0',r0:4:4);
Readln;
End.
Новые вопросы