Информатика, вопрос задал shindinadiana2 , 10 лет назад

Написать программу в паскале с помощью процедуры: наименьшее из трех чисел

Ответы на вопрос

Ответил d453204
0
var
a,b,c: integer;

procedure min(a,b,c: integer);
var
min: integer;
begin
min:=a;
if b < min
then min:=b;
if c < min 
then min:=c;
writeln(min);
end;

begin
readln(a,b,c);
min(a,b,c);
end.
Новые вопросы