Написать программу в паскале
Проверить является ли введенное число четным
Ответы на вопрос
Ответил pаvеl1
0
Program cht; //Название программы
var a: integer; //Описание переменных
Begin //Начало программы
Writeln ('Введите число'); //Диалог с пользователем
Readln (a); //Считывание числа
if a mod 2 = 0 then //Проверка на чётность writeln ('Это число чётное') //Вывод, если чётное else //Иначе
writeln ('Число нечётно'); //Вывод на нечётное end. //Конец программы
var a: integer; //Описание переменных
Begin //Начало программы
Writeln ('Введите число'); //Диалог с пользователем
Readln (a); //Считывание числа
if a mod 2 = 0 then //Проверка на чётность writeln ('Это число чётное') //Вывод, если чётное else //Иначе
writeln ('Число нечётно'); //Вывод на нечётное end. //Конец программы
Ответил Ленгит
0
Program p_1;
Uses Crt;
var
n, pr: integer;
begin
write('Введите число: ');
readln(n);
if n mod 2=0 then
writeln('Число четное')
else writeln('Число нечетное');
readln;
end.
Uses Crt;
var
n, pr: integer;
begin
write('Введите число: ');
readln(n);
if n mod 2=0 then
writeln('Число четное')
else writeln('Число нечетное');
readln;
end.
Новые вопросы