Написать программу в Паскале при помощи вложенного цикла:
(1+3+5+...+15)*(2+4+6+...+18)
Ответы на вопрос
Ответил iknowthatyoufeelbro
1
Объяснение:
//сам по себе алгоритм не является оптимальным для вычисления этого выражения
//но для практики вложенных циклов сгодится
program ideone;
var
sum: Integer;
i, j: Integer;
begin
sum := 0;
for i := 0 to 7 do
for j := 1 to 9 do
sum := sum + (2*i+1) * (j*2);
writeln(sum);
end.
Новые вопросы
Химия,
1 год назад
Другие предметы,
2 года назад
Алгебра,
2 года назад
ОБЖ,
7 лет назад
География,
7 лет назад