Написать программу в Паскале. Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем
Ответы на вопрос
Ответил nsvetlana96
0
program summa;
uses crt;
var a, s, m, i:integer;
begin
clrscr;
read(i);
s:=0;
while i<>0 do begin
m:=a mod 10;
s:=s+m;
a:=a mod 10;
a:=i+s; end;
write('s=',s);
end.
uses crt;
var a, s, m, i:integer;
begin
clrscr;
read(i);
s:=0;
while i<>0 do begin
m:=a mod 10;
s:=s+m;
a:=a mod 10;
a:=i+s; end;
write('s=',s);
end.
Новые вопросы