Информатика, вопрос задал ZyevaOlya , 7 лет назад

Написать программу в Паскале по задаче: Вычислить сумму положительных и отрицательных элементов массива k(12), заполненного с клавиатуры

Ответы на вопрос

Ответил afee0000
0

var s,i: integer;

k:array [1..100] of integer;

begin  

for i := 1 to 12 do

begin

readln(k[i]);

s :=s + k[i];

end;

writeln('Ответ: ' + s);

end.

Новые вопросы