написать программу в паскале определяющую и выводящую наибольшее из трех чисел
Ответы на вопрос
Ответил solverer
0
Program MAXOF3;
Var a,b,c,t,max: Real;
Begin
Writeln('Type 3 different numbers');
Write('a = '); Read(a);
Write('b = '); Read(b);
Write('c = '); Read(c);
t := (a+b)/2 + abs(a-b)/2; {abs(x) - модуль числа х}
max := (t+c)/2 + abs(t-c)/2;
Writeln('max = ', max:2); {:2 - количество знаков после запятой}
End.
Новые вопросы
Українська мова,
6 лет назад
Русский язык,
6 лет назад
Алгебра,
10 лет назад
Алгебра,
10 лет назад
История,
10 лет назад
Алгебра,
10 лет назад