Другие предметы, вопрос задал vadara100 , 2 года назад

Написать программу (в паскале ) . Определить сдачу после покупки булки хлеба и двух пакетов молока .

Ответы на вопрос

Ответил Denis5Kovtunenko
0

program Kassa;

var cash, bread, milk, cost, cashback: integer;

begin

writeln('Цена молока: ');

readln(milk);

writeln('Цена хлеба: ');

readln(bread);

writeln('Внесено денег: ');

readln(cash);

cost := milk + bread;

if cash < cost

then begin writeln('Недостаточно средств!'); end

else begin cashback := cash - cost; writeln('Сдача: ',cashback); end

end.


Denis5Kovtunenko: Корректировка: над командой cost := milk + bread, добавить это: "milk := milk * 2", а то процессе программирования забыл про два пакета молока.
Новые вопросы