Написать программу в паскале: определить, четное число или нечетное, если четное - разделить на два и вывести результат на экран
Ответы на вопрос
Ответил ЗолотаЯМедалЬ
0
var a : integer;
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.
begin
writeln('Введите число');
read(a);
if (a mod 2 = 0) then a:= a div 2 else a:=a;
writeln(a);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Алгебра,
9 лет назад