Информатика, вопрос задал Qwertyuiopasdfghgfda , 8 лет назад

Написать программу в Паскале
Найти общую сумму выплаченой зарплаты ,если сотрудник работал x часов ,y дней ,получал в час n грн
Всего работало m сотрудников

Ответы на вопрос

Ответил AnonimusPro
0
Program z;
var sum, x,y,n,m: real;
begin
readln(x,y,n,m);
x:=x+y*24;
sum:=m*x/n;
writeln(sum);
end.
Новые вопросы