Информатика, вопрос задал Max258 , 9 лет назад

написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического

Ответы на вопрос

Ответил danabel2000
0
program pr; var a:array[1..6]of real; i,kol:integer; sr_ar:real; begin for i:=1 to 6  do begin readln(a[i]); sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln(sr_ar); for i:=1 to 6 do begin if(a[i]<sr_ar) then kol:=kol+1; end; writeln(kol); end.
держи, п.с. везет вам, проги на дом писать задают), у нас практической части почти нет(
удачи!
Ответил danabel2000
0
Это чтобы ответ меньше места занимал, но спасибо за информаию
Новые вопросы