Информатика, вопрос задал sprehabdalbashevig , 2 года назад

Написать программу в паскале, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1. ЧЕРЕЗ ЦИКЛ FOR!

Ответы на вопрос

Ответил tyngpuk
1

Ответ:

var x: integer;

begin

for x:=-4 to 4 do

writeln(x:2,(3*x*x/4):5:1)

end.

Новые вопросы