Информатика, вопрос задал Genyimysli , 2 года назад

Написать программу в паскале, которая выведет все числа в диапазоне от a до b

Ответы на вопрос

Ответил merkkaa
1

//от а до б, включая границы

var a, b, i : integer;

begin

writeln('Введите числа а и б (б>=a)');

readln(a,b);

for i := a to b do

write(i,' ');

end.


Genyimysli: а в паскале?
merkkaa: ой, ой. не заметил язык.
Genyimysli: сделай в паскале пж
merkkaa: сделал
Genyimysli: спасибо
Новые вопросы