Написать программу в паскале, которая вычисляет и
выводит на экран в виде таблицы значения функции f (x) на отрезке [-1;1] с шагом 0.2 .
Приложения:

Ответы на вопрос
Ответил BobbyFresnel
1
===== PascalABC.NET =====
begin
var n := Trunc((1 - (-1)) / 0.2);
for var i := 0 to n do
begin
var x := -1 + 0.2 * i;
Write(x:4:1);
if x < 0.2 then
Writeln(3 * (Sqr(x + 8) - 4):16:9)
else
Writeln(8 + Sin(x) / x:16:9);
end
end.
Приложения:

Новые вопросы
Геометрия,
1 год назад
Физика,
1 год назад
Русский язык,
1 год назад
Литература,
1 год назад
Химия,
7 лет назад