Написать программу(в паскале), которая спрашивала бы сокращенное имя, а печатало полное для пяти ваших друзей. Ввод незнакомого имени должен провоцировать заявление типа "Я с Вами не знакома".
Ответы на вопрос
Ответил archery
0
var s:string;
BEGIN
writeln('Как вас зовут?');
readln(s);
case s of
'Вася': s:='Василий';
'Петя': s:='Петр';
'Люся': s:='Людмила';
'Миха': s:='Михаил';
'Пупс': s:='Пупондий';
else s:='Я с вами не знакома';
end;
writeln(s);
readkey;
END.
Новые вопросы
Математика,
6 лет назад
Русский язык,
6 лет назад
Геометрия,
10 лет назад
Математика,
10 лет назад
Физика,
10 лет назад