Написать программу в паскале которая рисует звездочки на весь экран вот так:
*
**
***
****
******
*******
И так далее до конца экрана
Ответы на вопрос
Ответил iowisp3
0
var n,k:integer;
begin
k:=0;
while k>=0 do
begin
k:= k+1;
for n:=1 to k do
begin
write('*');
end;
writeln;
end;
end.
begin
k:=0;
while k>=0 do
begin
k:= k+1;
for n:=1 to k do
begin
write('*');
end;
writeln;
end;
end.
Новые вопросы