Написать программу в паскале,использующую функцию,которая возвращает значение выражения. y=a^2-5b^3+корень из (4a+b)
Ответы на вопрос
Ответил sansanic
0
var
a, b: real; //Числа а и b
function CalculateY(a, b: real): real; //Функция вычисления y
begin
CalculateY:= sqr(a) - 5 * (sqr(b) * b) + sqrt(4 * a + b);
end;
begin
writeln('Введите числа а и b');
readln(a, b); //Вводим числа а и b
writeln(CalculateY(a, b)); //Печатаем возвращаемое функцией значение
end.
Ответил Kitsu
0
var a,b:real;
begin
readln(a,b);
writeln(sqr(a)-5*sqr(b)*b+sqrt(4*a+b));
end.
Новые вопросы