Информатика, вопрос задал postnikova , 10 лет назад

Написать программу в паскале, используя repeat until . Задача: Дана непустая последовательность, оканчивающаяся нулем. Найти в ней минимальную цифру.

Ответы на вопрос

Ответил Kitsu
0

var x,min:integer;
begin
min:=999999;
repeat
readln(x);
if (min>x) and (x<>0) then min:=x;
until x=0;
writeln(min);
end.

Новые вопросы