Написать программу в паскале для вычисления суммы ряда
Sn=1+1/2+1/3+...+1/n, где n – натуральное число, вводимое с клавиатуры
Ответы на вопрос
Ответил mashkazayats
0
var sum: real; i, n: integer;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + 1 / i;
writeln(sum:3:3);
end.
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + 1 / i;
writeln(sum:3:3);
end.
Ответил vaip4
0
Респект!!!
Новые вопросы
История,
2 года назад
Математика,
9 лет назад
Обществознание,
9 лет назад
Биология,
10 лет назад
Математика,
10 лет назад