Информатика, вопрос задал 697952 , 8 лет назад

написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5

Ответы на вопрос

Ответил Аноним
0
program zadacha;
var a,s:real;
begin
writeln('Введи число: ');
readln(a);
if a<3 then s:=a*a;
if a>5 then s:=a/2;
writeln(s:2:1);
end.
Ответил Аноним
0
Нет. Это дробная позиция, чтобы красиво читалось :) Можешь провести эксперимент. Убери ":2:1". Будет некрасиво читаться.
Ответил Аноним
0
нет конечно.
Новые вопросы