Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клавиатуры.
СРОЧНО!!!!
Заранее спасибо!
Ответы на вопрос
Ответил kornickevg
0
program mas_sr_znach;
const n=10;
var
i,sum:integer;
a:array[1..n] of integer;
begin
writeln(' Введите элементы массива ');
writeln(' Элемент Сумма ');
sum:=0;
for i:=1 to n do
begin
write(i,'》');
read(a[i]);
sum:=sum+a[i];
writeln(sum:14);
end;
write('Среднее》 ',sum/n:6:2);
end.
Приложения:

Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
9 лет назад