Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. Исходная сумма, выделенная на покупку d руб. В случае нехватки денег соответствующее сообщение.
Ответы на вопрос
Ответил APALoff
0
Var a,b,c,d : Integer;
Begin
Write('a b c d ? ');
Readln(a,b,c,d);
If a+b+c>d then Writeln('не хватает денег') else Writeln('Сдача (руб.): ',d-(a+b+c));
end.
Begin
Write('a b c d ? ');
Readln(a,b,c,d);
If a+b+c>d then Writeln('не хватает денег') else Writeln('Сдача (руб.): ',d-(a+b+c));
end.
Ответил APALoff
0
Все достаточно точно. Укажите, что именно по Вашем "не точно"?
Ответил APALoff
0
А Вы присмотритесь - все это есть. А поменять выводимый текст - много ума не надо.
Новые вопросы