Информатика, вопрос задал FirePiros , 10 лет назад

Написать программу , в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур

Ответы на вопрос

Ответил Ghost22
0

Program Pr1;
uses crt;
var a,b,c,max,min:integer;
begin
clrscr;
readln(a,b,c);
if a>b then max:=a
else max:=b;
if c>max then max:=c;
writeln('max ',max);
if a<b then min:=a
else min:=b;
if c<min then min:=c;
writeln('min ',min);
end.

Новые вопросы