Информатика, вопрос задал Dima457 , 9 лет назад

Написать программу в паскале. Дать 3 числа, определить максимальное из них.

Ответы на вопрос

Ответил www1klas
0
Var   a,b,c,max:integer;
Begin     
Writeln('Введите 3 числа!');     
Readln(a,b,c);     
If a>b then max:=a           
         else max:=b;     
If max>c then max:=max             
              else max:=c;     
Writeln('Макс = ', max);
End.
Ответил Gleb1Kosyrev
0
var a,b,c:integer;
begin;
writeln('Введите 3 числа');
readln(a);
readln(b);
readln(c);
if (a>b) and (a>c) then
writeln('Первое')
      else
      begin;
         if (b>a) and (b>c) then
         writeln('Второе') 
              else
               writeln('Третье');
      end;
end.
Новые вопросы