написать программу в Паскале:
Даны три числа А,В,С.Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.
Ответы на вопрос
Ответил Mepkypuu
0
var a,b,c,d:real;
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.
Новые вопросы
Українська мова,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад