написать программу в паскале что вычисляет произведение первую десятку натуральных числел
Ответы на вопрос
Ответил moboqe
0
uses crt;
var
p:integer;
begin
p:=1;
for var i:=1 to 10 do
p:=p*i;
writeln('Произведение первых 10 натуральных чисел= ',p);
end.
var
p:integer;
begin
p:=1;
for var i:=1 to 10 do
p:=p*i;
writeln('Произведение первых 10 натуральных чисел= ',p);
end.
Ответил maryaha28
0
а можно как то по яснее там типо с a b c
Новые вопросы
Математика,
2 года назад
Музыка,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад
Химия,
9 лет назад