Информатика, вопрос задал polina620v1111111 , 2 года назад

написать программу в паскале.50 БАЛЛОВ!​

Приложения:

qennu: Все три формулы в одной или в отдельных?
polina620v1111111: одну программу нужно с этими тремя
qennu: Ок
polina620v1111111: пожалуйста
polina620v1111111: очень надо

Ответы на вопрос

Ответил qennu
1

Ответ:

var f1,f2,f3,x:real;

begin

readln(x);

f1:=sqr(sin(2));

f2:=exp(-x)+x**(1/4);

f3:=ln(x**(3)+x**(2));

writeln('f1: ',f1);

writeln('f2: ',f2);

writeln('f3: ',f3);

end.

Новые вопросы