написать программу в паскале:1.Проверить принадлежность числа х к интервалам [a;b] или [c;d].
Ответы на вопрос
Ответил stalkerya
0
var a,b,x:integer;
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
Новые вопросы
Литература,
2 года назад
Химия,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад