написать программу в паскале:1.Даны три числа. Вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.
Ответы на вопрос
Ответил PopCop312
0
var a,b,c:integer;
begin
read(a,b,c);
if (a>=0) and (b>=0) and (c>=0) then
writeln(sqrt(a)+sqrt(b)+sqrt(c))
else
writeln('Одно из чисел отрицательное');
end.
begin
read(a,b,c);
if (a>=0) and (b>=0) and (c>=0) then
writeln(sqrt(a)+sqrt(b)+sqrt(c))
else
writeln('Одно из чисел отрицательное');
end.
Ответил Аноним
0
Я думаю, что правильнее в начале ответа написать "Хотя бы одно...."
Новые вопросы