написать программу в Паскаль, помогите пожалуйста
Приложения:

Ответы на вопрос
Ответил ManulTheLiar
1
Program prog;
uses crt;
var a,b, c, h, s : real;
begin
clrscr;
Write('Основание а = ');
readln(a);
Write('Основание b = ');
readln(b);
Write('Угол с при большем основании = ');
readln(c);
H:=(a-b)/2*(sin(c)/cos(c));
s:=(a+b)*h/2;
writeln('S = ',s:0:3);
end.
uses crt;
var a,b, c, h, s : real;
begin
clrscr;
Write('Основание а = ');
readln(a);
Write('Основание b = ');
readln(b);
Write('Угол с при большем основании = ');
readln(c);
H:=(a-b)/2*(sin(c)/cos(c));
s:=(a+b)*h/2;
writeln('S = ',s:0:3);
end.
mazovakisa:
Спасибо большое;)
Новые вопросы