Информатика, вопрос задал loking20 , 7 лет назад

Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел

Ответы на вопрос

Ответил gfhjkmgfhjkm20
0

Ответ:

program z1;

var

f:text;

i,a:integer;

begin

assign (f,'D:file.txt');

rewrite (f);

for i:=1 to 5 do

begin

a:=random (10);

writeln (f, a);

end;

close (f);

end.

Новые вопросы