написать программу в PascalABC
с тарелками Шрёдингера
пока дверь закрыта тарелки целы , иначе они разбиты
Ответы на вопрос
Ответил farodis
0
var
a: string;
begin
writeln('"Дверь открыта?" -(Да или Нет)');
readln(a);
if (a='Да') or (a='да') then
writeln('Тарелки Шрёдингера разбиты!')
else
if (a='Нет') or (a='нет') then
writeln('Тарелки Шрёдингера целы!');
end.
Ответил miyash
0
спасибо
Ответил farodis
0
не за что
Новые вопросы