Информатика, вопрос задал Ilay223 , 7 лет назад

Написать программу в PascalABC.NET вычисления удвоенного произведения двух чисел и, если оно больше 10 - вычесть из него 5, иначе прибавить 20. ПОМОГИТЕ ПРОШУУУ

Ответы на вопрос

Ответил rightqwer12
0

Ответ:

Program prog;

var a,b,c,d,e: integer;

f: real;

begin

writeln('Введите два числа');

readln(a);

readln(b);

e:=a*b;

e:= e * 2;

writeln('Произведение ',e);

if (e > 10) then e:= e - 10

else e:= e + 20;

writeln('Получилось ',e);

end.

Новые вопросы