написать программу в pascal:
заменить последний элемент массива минимальным(размерность массива=10)
Ответы на вопрос
Ответил DmitryINF
0
var
mas:array[1..100] of integer;
min,i:integer;
begin
for i:=1 to 10 do
read(mas[i]);
min:=mas[1];
for i:=2 to 10 do
if mas[i]<min then
min:=mas[i];
mas[10]:=min;
for i:=1 to 10 do
write(mas[i],' ');
end.
mas:array[1..100] of integer;
min,i:integer;
begin
for i:=1 to 10 do
read(mas[i]);
min:=mas[1];
for i:=2 to 10 do
if mas[i]<min then
min:=mas[i];
mas[10]:=min;
for i:=1 to 10 do
write(mas[i],' ');
end.
Новые вопросы