Написать программу в Pascal.
Высота саженца 20 см. Естественный ежегодный прирост 15%. Через сколько лет высота достигнет 500 см?
Ответы на вопрос
Ответил srzontmp
0
var h: real;
n: integer;
begin
h:=20; n:=0;
repeat
h:=h*1.15;
n:=n+1;
until h>=500;
writeln(n,' года');
end.
24 года
n: integer;
begin
h:=20; n:=0;
repeat
h:=h*1.15;
n:=n+1;
until h>=500;
writeln(n,' года');
end.
24 года
Ответил jordantrash
0
Спасибо.
Новые вопросы