Написать программу в Pascal ПОЛНОСТЬЮ ВСЮ от program до end. : определить количество положительных элементов в двухмерном массиве 5х4. Если программа будет написана полностью и работать верно поставлю супер решение
Ответы на вопрос
Ответил DmitryINF
0
program main;
var
mas:array[1..5,1..4] of integer;
sum,j,i:integer;
begin
sum:=0;
for j:=1 to 5 do
for i:=1 to 4 do
read(mas[j][i]);
for j:=1 to 5 do
for i:=1 to 4 do
if mas[j][i]>0 then
sum:=sum+1;
writeln(sum);
end.
var
mas:array[1..5,1..4] of integer;
sum,j,i:integer;
begin
sum:=0;
for j:=1 to 5 do
for i:=1 to 4 do
read(mas[j][i]);
for j:=1 to 5 do
for i:=1 to 4 do
if mas[j][i]>0 then
sum:=sum+1;
writeln(sum);
end.
Ответил DmitryINF
0
Я бы помог с блок схемой,но к сожалению не помню как они делаются(
Ответил Артем2017
0
аналогично, я потом задание еще размещу надо будет тоже прогу написать, баллов много дам, поможете?
Ответил DmitryINF
0
Okey ^_^
Ответил Артем2017
0
разместил задане
Ответил Артем2017
0
http://znanija.com/task/5176213
Новые вопросы