Информатика, вопрос задал fhgfgghg , 9 лет назад

Написать программу в Pascal объединив задание написать программу которая выводит таблицу степеней двойник от 0 до 10 и таблицу умножения на n( целое число от 2 до 10

Ответы на вопрос

Ответил SteelR
0
program MyWork;

var
i: byte;
n: integer;

Begin
Write('Введите число n: ');
Read(n);

for i := 1 to 10 do begin
Writeln('Результат возведениz 2 в ', i , ' степень: ', power(2, i));
Writeln('Результат умножения заданного числа ', n , ' на число ', i, ' равно ', n*i);
Writeln;
end;

end.

Приложения:
Новые вопросы