Написать программу в Pascal Найти: y=x^4+3/3x на промежутке [4;10] с шагом 0.1 Использовать цикл с постусловием
Ответы на вопрос
Ответил Segrif
0
const
dx = 0.1;
l = 4;
r = 10;
var
x,y:real;
begin
x := l;
repeat
y := sqr(sqr(x)) + 1/x;
writeln(x:4:1,' : ',y:0:3);
x := x + dx;
until x > r;
end.
dx = 0.1;
l = 4;
r = 10;
var
x,y:real;
begin
x := l;
repeat
y := sqr(sqr(x)) + 1/x;
writeln(x:4:1,' : ',y:0:3);
x := x + dx;
until x > r;
end.
Новые вопросы
Обществознание,
2 года назад
Право,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад
Алгебра,
9 лет назад