Написать программу в Pascal, которая печатает значение логического выражения TRUE или FALSE, в зависимости от ложности или истинности следующего утверждения:
Средняя цифра трехзначного числа в два раза больше суммы первой
и третьей цифр.
Ответы на вопрос
Ответил Ender123456789
1
var
a, b, c, d: integer;
begin
read(a);
b := a div 100;
c := a div 10 mod 10;
d := a mod 10;
if (c / 2) = (b + d) then writeln('TRUE')
else writeln('FALSE')
end.
Новые вопросы
Физика,
2 года назад
Математика,
8 лет назад