Написать программу в Pascal, которая бы решала задачу: дано целое число A>1. Найдите наименьшое целое неотрицательное q, при котором 5^q>A.
Ответы на вопрос
Ответил karicha2000
0
var a,q:integer;
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then
begin
write(q);
break;
end;
end.
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then
begin
write(q);
break;
end;
end.
Ответил chtotakoelubov
0
работает)
Новые вопросы