Информатика, вопрос задал idasha447 , 7 лет назад

Написать программу в Pascal для вычисления десятков и единиц в числе. Помогите,пожалуйста

Ответы на вопрос

Ответил mimalliktv04
0

Ответ:

Объяснение:

program razryadi;

var

ch:integer;

begin

   readln(ch);

   Writeln(ch mod 10,' - единиц');

   Writeln((ch mod 100) div 10,' - десятков');

end.

Новые вопросы