Информатика, вопрос задал Student444 , 8 лет назад

Написать программу в Pascal ABC.
Вычислить значение функции y(x) и вывести его на экран

Приложения:

Ответы на вопрос

Ответил Gavgavgavgav
0
progran Znanija;
var x, y:integer;

begin

readln(x);

if x<10 then 
y:=2*x+x-5;

else
begin

if x<13 then 
y:=5*x*x-x;

else
y:=7*x-5;

end

writeln(y);
end.
Новые вопросы