Информатика, вопрос задал PacShenHe , 8 лет назад

Написать программу в которой пользователь должен будет ввести радиус окружности после чего на экране возникнет окружность с этим радиусом. Работа в паскале.

Ответы на вопрос

Ответил alconafft
0

uses graphabc;

var radius:integer;

begin

Writeln('Введите радиус окружности');

if(radius>245) then writeln('ошибка,введите радиус меньше');

readln(radius);

setwindowsize(640,480);

setpencolor (clgreen);

setpenwidth (4);

circle(340,280,radius);

end.

Новые вопросы