Написать программу, в которой надо узнать состоит ли двузначное число из одинаковых цифр.
Ответы на вопрос
Ответил NikSpy
0
C:
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.
Новые вопросы
Биология,
2 года назад
Геометрия,
2 года назад
Литература,
9 лет назад
Алгебра,
9 лет назад
Биология,
10 лет назад