написать программу, в которой на ввод подается одно число и анализируется по признакам: меньше равно 50 и четное. Вывести число, одновременно подходящее под заданные условия.
Ответы на вопрос
Ответил nazikmuz
1
Відповідь:
#include <iostream>
#include <cstdlib>
#include <time.h>
using namespace std;
int main(){
setlocale(LC_ALL , "Rus");
int number;
cout << "Введите число: ";
cin >> number;
if(number <= 50 && number % 2 == 0){
cout << "Число подходит под условия меньше или равно 50 и четное" << endl;
}
else{
cout << "Число которое подходят под условие: ";
for(int i = 0; i <= 50; i++){
if(i % 2 == 0){
cout << i << "\n";
}
}
}
return 0;
}
Новые вопросы