Информатика, вопрос задал thecat2001 , 2 года назад

Написать программу, в которой массив генерируется случайными числами от -10 до 5. c++

Ответы на вопрос

Ответил xDmitryINFO
1
#include <iostream>
#include <time.h>
using namespace std;

int main()
{
  srand(time(NULL));
  int mas[1000];
  int n;
  cin>>n;
  for(int i=0;i<n;i++)
  {
   mas[i]=(rand()%16)-10;//генерация массива
   cout<<mas[i]<<" ";//вывод массива
  }
  return 0;
}
Новые вопросы