Информатика, вопрос задал Legendary2849 , 6 лет назад

Написать программу, в которой компьютер запрашивает температуру человека и, в зависимости от ее значения, выводит на экран сообщение от том, болен человек или нет.
При решении программ использовать только полное или неполное ветвление


supernat83: на каком языке программирования7
Legendary2849: паскаль

Ответы на вопрос

Ответил badnsnus
0

Ответ:

temp = float(input('Введите вашу температуру: '))

if 34 <= temp <= 36.6:

   print('Вы здоровы')

else:

   print('Вы больны')

Ответил Отбевная228
0

Ответ:

Program temp;

var x:integer;

begin

 writeln('Введите вашу температуру');

 readln(x);

 if x > 36.9 then writeln('Кажется вы больны') else writeln('Вы здоровы');

 end.

Объяснение:

Новые вопросы