Написать программу, в которой функция вычисляет произведение целых чисел, не
превышающих заданного пользователем числа N.
Ответы на вопрос
Ответил djonik2
0
На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1;
Readln(NSize); // твой N
for i:=1 to NSize do
Answer:= Answer * i;
writeln(Answer);
end.
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1;
Readln(NSize); // твой N
for i:=1 to NSize do
Answer:= Answer * i;
writeln(Answer);
end.
Новые вопросы