Информатика, вопрос задал Petujniu1 , 6 лет назад

Написать программу, в которой двумерный массив размерностью 5 на 5 заполняется случайными числами от -50 до 50, и выводит их на экран в виде матрицы. В паскале пожалуйста

Ответы на вопрос

Ответил andreyprogramer
0

Ответ:

Var

a, res, res1:int64;

begin

res1:=0;

res:=0;

while res1 <> 25 then

begin

write('я хз как искать рандом',' ');

res:=res + 1;

res1:=res1+1;

if res=5 then

begin

res:=0;

writeln;

end;

end;

end.

Новые вопросы