Написать программу в Dev-c++, вычисляющую для заданного вещественного
числа x значение функции. Учесть, что a, b, c – действи-
тельные числа, задаваемые пользователем.
Приложения:

Ответы на вопрос
Ответил DonPedro80
0
#include <iostream>
using namespace std;
int main() {
double x,y;
cin >> x;
if (x<3) y=x*x*x;
else y=x*x;
cout << "y=" << y << endl;
cin >> x; // чтобы не знакрылось окно вывода
return 0;
}
using namespace std;
int main() {
double x,y;
cin >> x;
if (x<3) y=x*x*x;
else y=x*x;
cout << "y=" << y << endl;
cin >> x; // чтобы не знакрылось окно вывода
return 0;
}
Приложения:

Ответил eliagalkova
0
Ты можешь мне помочь в остальных заданиях ?((
Новые вопросы
Математика,
2 года назад
Алгебра,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад